RubyGems Navigation menu

usesguid_migrations 1.0.3

Makes your migrations work with usesguid plugin without explicitly defining the primary key id or foreign keys in migrations.

Gemfile
          gem 'usesguid_migrations', '~> 1.0.3'
  
  
  
  
  
  
  

install
          gem install usesguid_migrations
  
  
  
  
  
  
  

Authors:

  • Jason Harrelson

Owners:

Total downloads 5,458

For this version 1,423

Required Ruby Version: None

Links:

Versions:

  1. 1.0.3 - May 14, 2010 (11.5 KB)
  2. 1.0.2 - January 26, 2010 (11.5 KB)
  3. 1.0.1 - December 20, 2009 (10.5 KB)
  4. 1.0.0 - November 13, 2009 (10.5 KB)

Development Dependencies: