RubyGems Navigation menu

usps_standardizer 0.3.1

Ruby class to standardize U.S. postal addresses by referencing the U.S. Postal Service's web site

Gemfile
          gem 'usps_standardizer', '~> 0.3.1'
  
  
  
  
  
  
  

install
          gem install usps_standardizer -v 0.3.1
  
  
  
  
  
  
  

Total downloads 7,299

For this version 903

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.2 - March 20, 2012 (7.5 KB)
  2. 0.4.1 - March 20, 2012 (7.5 KB)
  3. 0.3.1 - February 16, 2012 (7.5 KB)
  4. 0.2.1 - January 26, 2012 (15 KB)
  5. 0.2.0 - October 31, 2011 (15 KB)
Show all versions (8 total)

Runtime Dependencies:

Development Dependencies: