RubyGems Navigation menu

utf8 0.1.6

A lightweight UTF8-aware String class meant for use with Ruby 1.8

Versions:

  1. 0.1.8 - December 17, 2011 (30.5 KB)
  2. 0.1.7 - November 22, 2011 (30.5 KB)
  3. 0.1.6 - July 25, 2011 (30 KB)
  4. 0.1.5 - July 21, 2011 (30 KB)
  5. 0.1.4 - July 21, 2011 (30 KB)
Show all versions (9 total)

Authors:

  • Brian Lopez

Owners:

C9f60c0cb1d941fa8e93bbfcb907c27e

Total downloads 16,391

For this version 1,383

Show all versions (9 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'utf8', '~> 0.1.6' = Copy to clipboard Copied!

install:
gem install utf8 -v 0.1.6 = Copy to clipboard Copied!

Links: