RubyGems Navigation menu

vagrant-aws 0.6.0

Enables Vagrant to manage machines in EC2 and VPC.

Versions:

  1. 0.6.0 - December 13, 2014 (28 KB)
  2. 0.5.0 - June 22, 2014 (29.5 KB)
  3. 0.4.1 - December 17, 2013 (28.5 KB)
  4. 0.4.0 - October 12, 2013 (24.5 KB)
  5. 0.3.0 - September 2, 2013 (23 KB)
Show all versions (13 total)

Runtime Dependencies:

Authors:

  • Mitchell Hashimoto

Owners:

781bbe3e6880c14f783d044f2ff05e5054079122b67de9677c1f93933ce8b63aD565139dbbafc06e7daf4826ca0f0228

Total downloads 59,679

For this version 892

Show all versions (13 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'vagrant-aws', '~> 0.6.0' = Copy to clipboard Copied!

install:
gem install vagrant-aws = Copy to clipboard Copied!

Links: