RubyGems Navigation menu

vagrant-berkshelf 1.4.0.dev1

A Vagrant plugin to add Berkshelf integration to the Chef provisioners

Gemfile
          gem 'vagrant-berkshelf', '~> 1.4.0.dev1'
  
  
  
  
  
  
  

install
          gem install vagrant-berkshelf -v 1.4.0.dev1 --pre
  
  
  
  
  
  
  

Authors:

  • Jamie Winsor, Michael Ivey

Owners:

Licenses:

  • Apache 2.0

Total downloads 113,630

For this version 532

Show all versions (21 total)

Required Ruby Version: None

Links:

Versions:

  1. 4.0.0 - November 13, 2014 (14.5 KB)
  2. 3.0.1 - July 30, 2014 (16.5 KB)
  3. 3.0.0 - July 30, 2014 (16.5 KB)
  4. 3.0.0.rc2 - July 25, 2014 (16.5 KB)
  5. 3.0.0.rc1 - July 23, 2014 (16.5 KB)
Show all versions (21 total)

Runtime Dependencies: