RubyGems Navigation menu

vagrant-dsl 0.0.2

Tools for programmatically driving vagrant in rake and in ruby scripts

Gemfile
          gem 'vagrant-dsl', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install vagrant-dsl -v 0.0.2
  
  
  
  
  
  
  

Authors:

  • Erik Hollensbe

Owners:

Total downloads 6,026

For this version 749

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.1 - May 9, 2013 (8 KB)
  2. 0.1.0 - December 21, 2012 (7 KB)
  3. 0.0.6 - November 9, 2012 (7 KB)
  4. 0.0.5 - November 9, 2012 (7 KB)
  5. 0.0.4 - November 9, 2012 (7 KB)
Show all versions (8 total)

Runtime Dependencies: