RubyGems Navigation menu

vagrant-http-basic-authentication 0.1.1

This Vagrant plugin allows user to define box urls that use HTTP Basic Authentication

Gemfile
          gem 'vagrant-http-basic-authentication', '~> 0.1.1'
  
  
  
  
  
  
  

install
          gem install vagrant-http-basic-authentication
  
  
  
  
  
  
  

Authors:

  • Ígor Bonadio

Owners:

Licenses:

  • MIT

Total downloads 1,197

For this version 651

Required Ruby Version: None

Links:

Versions:

  1. 0.1.1 - May 11, 2013 (7 KB)
  2. 0.1.0 - May 10, 2013 (6.5 KB)