RubyGems Navigation menu

vagrant-kvm 0.1.9

A Vagrant 1.4+ plugin that adds a KVM provider to Vagrant, allowing Vagrant to control and provision KVM/QEMU VM.

Versions:

  1. 0.1.9 - August 27, 2014 (52 KB)
  2. 0.1.8 - August 5, 2014 (52 KB)
  3. 0.1.7 - April 10, 2014 (44 KB)
  4. 0.1.5 - March 22, 2014 (40 KB)
  5. 0.1.4 - August 24, 2013 (24 KB)
Show all versions (10 total)

Runtime Dependencies:

Requirements:

KVM/QEMU, v1.1.0 or greater

Authors:

  • Alex Drahon, Hiroshi Miura

Owners:

Fb60910fe49198c49a14b04a0a0b23fe

Total downloads 7,824

For this version 924

Show all versions (10 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'vagrant-kvm', '~> 0.1.9' = Copy to clipboard Copied!

install:
gem install vagrant-kvm = Copy to clipboard Copied!

Links: