RubyGems Navigation menu

vagrant-rightscaleshim 1.0.2

Allows RightScale ServerTemplate development to be performed primarily within Vagrant

Gemfile
          gem 'vagrant-rightscaleshim', '~> 1.0.2'
  
  
  
  
  
  
  

install
          gem install vagrant-rightscaleshim
  
  
  
  
  
  
  

Authors:

  • Ryan J. Geyer

Owners:

Licenses:

  • MIT

Total downloads 1,402

For this version 351

Required Ruby Version: None

Links:

Versions:

  1. 1.0.2 - February 18, 2014 (7 KB)
  2. 1.0.1 - July 17, 2013 (7 KB)
  3. 1.0.0 - July 11, 2013 (7 KB)