RubyGems Navigation menu

vagrant-wrapper 2.0.1

Since Vagrant 1.1+ is no longer distributed via Gems, vagrant-wrapper allows you to require and interact with the newer package versions via your Gemfile, shell, or Ruby code. It allows the newer packaged version to take precedence even if the older Vagrant gem remains installed. See https://github.com/org-binbab/gem-vagrant-wrapper for more details.

Versions:

  1. 2.0.1 - December 16, 2014 (9 KB)
  2. 2.0 - December 16, 2014 (9 KB)
  3. 1.2.1.1 - May 20, 2013 (8.5 KB)
  4. 1.2.1 - May 2, 2013 (8.5 KB)
  5. 1.2.0 - April 18, 2013 (4.5 KB)

Authors:

  • BinaryBabel OSS

Owners:

3adaa17c1f3fff10d0fbf176b4d92791

Total downloads 68,510

For this version 419

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'vagrant-wrapper', '~> 2.0.1' = Copy to clipboard Copied!

install:
gem install vagrant-wrapper = Copy to clipboard Copied!

Links: