RubyGems Navigation menu

vagrant-yaml 0.0.6

A Vagrant plugin that provides a Vagrantfile that looks in YAML files for project and VM settings

Gemfile
          gem 'vagrant-yaml', '~> 0.0.6'
  
  
  
  
  
  
  

install
          gem install vagrant-yaml -v 0.0.6
  
  
  
  
  
  
  

Licenses:

  • GPL

Total downloads 4,072

For this version 653

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.0 - March 27, 2014 (17.5 KB)
  2. 0.0.6 - February 22, 2013 (17.5 KB)
  3. 0.0.5 - February 8, 2013 (17 KB)
  4. 0.0.4 - February 8, 2013 (16.5 KB)
  5. 0.0.3 - February 6, 2013 (15.5 KB)
Show all versions (7 total)

Runtime Dependencies: