RubyGems Navigation menu

valid_attribute 1.3.1

Minimalist validation matcher

Versions:

  1. 2.0.0 - August 10, 2014 (7.5 KB)
  2. 1.3.1 - August 13, 2012 (6.5 KB)
  3. 1.3.0 - August 10, 2012 (8.5 KB)
  4. 1.2.0 - September 5, 2011 (8 KB)
  5. 1.1.0 - July 8, 2011 (7.5 KB)
Show all versions (14 total)

Authors:

  • Brian Cardarella

Owners:

Ed5f3e2d77dcf44a67efa72e09e9f28f

Total downloads 88,982

For this version 44,812

Show all versions (14 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'valid_attribute', '~> 1.3.1' = Copy to clipboard Copied!

install:
gem install valid_attribute -v 1.3.1 = Copy to clipboard Copied!

Links: