RubyGems Navigation menu

validatable2 0.0.12

Validations for Ruby objects

Gemfile
          gem 'validatable2', '~> 0.0.12'
  
  
  
  
  
  
  

install
          gem install validatable2 -v 0.0.12
  
  
  
  
  
  
  

Authors:

  • Alexey Petrushin

Owners:

Total downloads 13,178

For this version 908

Show all versions (14 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.14 - December 19, 2011 (9.5 KB)
  2. 0.0.13 - November 19, 2011 (9.5 KB)
  3. 0.0.12 - November 18, 2011 (9.5 KB)
  4. 0.0.11 - September 22, 2011 (9.5 KB)
  5. 0.0.10 - September 17, 2011 (9.5 KB)
Show all versions (14 total)