RubyGems.org

validates

0.0.5

Email, Slug, Url, Money, INN validators for Rails 3

installgem install validates -v 0.0.5
Authors

Mikhail Stolbov, Anton Taraev, Konstantin Kosmatov

15,141 total downloads 574 for this version
Owners

1e73c9695897baeee4c8de859bc823c0133799bcc0b44c7c7b24446c58624853

Gemfile
gem 'validates', '~> 0.0.5'
Versions
  1. 0.0.8 November 20, 2012 (8.5 KB)
  2. 0.0.7 October 23, 2012 (7 KB)
  3. 0.0.6 September 6, 2012 (5.5 KB)
  4. 0.0.5 September 6, 2012 (5.5 KB)
  5. 0.0.3 May 31, 2012 (4.5 KB)
Show all versions (7 total)
Runtime Dependencies
  1. activemodel >= 3.0.0