RubyGems Navigation menu

validates_decency_of 1.5.1

Rails plugin that uses George Carlin's list of seven dirty words (aka swear words, aka cuss words) to check for decency on ActiveRecord model attributes.

Gemfile
          gem 'validates_decency_of', '~> 1.5.1'
  
  
  
  
  
  
  

install
          gem install validates_decency_of
  
  
  
  
  
  
  

Total downloads 2,959

For this version 1,647

Required Ruby Version: None

Links:

Versions:

  1. 1.5.1 - April 7, 2010 (6.5 KB)
  2. 1.5.0 - March 15, 2010 (6.5 KB)