RubyGems Navigation menu

validates_email 0.0.1

Three level validation on email addresses for ActiveRecord.

Gemfile
          gem 'validates_email', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install validates_email -v 0.0.1
  
  
  
  
  
  
  

Authors:

  • Phillip Goldenburg

Owners:

Total downloads 10,712

For this version 1,237

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - June 18, 2007 (13.5 KB)
  2. 0.0.1 - June 18, 2007 (13 KB)