RubyGems Navigation menu

validates_xml 1.0.3

Provides validates_xml method allowing to validate xml correctness of ActiveRecord attributes.

Gemfile
          gem 'validates_xml', '~> 1.0.3'
  
  
  
  
  
  
  

install
          gem install validates_xml
  
  
  
  
  
  
  

Total downloads 1,108

For this version 1,108

Required Ruby Version: None

Links:

Versions:

  1. 1.0.3 - August 28, 2009 (4 KB)

Runtime Dependencies: