RubyGems Navigation menu

validation_kit 1.0.3

A collection of various validators for Rails forms

Gemfile
          gem 'validation_kit', '~> 1.0.3'
  
  
  
  
  
  
  

install
          gem install validation_kit -v 1.0.3
  
  
  
  
  
  
  

Authors:

  • Wes Morgan, Paul Schreiber

Owners:

Total downloads 4,416

For this version 894

Required Ruby Version: None

Links:

Versions:

  1. 1.0.4 - March 14, 2012 (8.5 KB)
  2. 1.0.3 - March 13, 2012 (8.5 KB)
  3. 1.0.2 - March 13, 2012 (8.5 KB)
  4. 1.0.1 - March 12, 2012 (8.5 KB)
  5. 1.0.0 - March 8, 2012 (8.5 KB)