RubyGems.org

validator

0.1.0

ActiveModel validations for domains, ip addresses and email addresses with fully localization support.

installgem install validator -v 0.1.0
Authors

Vitaliy Nahaylo

4,651 total downloads 859 for this version
Owners

5d536987025619bd6b4acb03b0c77d64

Gemfile
gem 'validator', '~> 0.1.0'
Versions
  1. 0.1.1 February 27, 2012 (12 KB)
  2. 0.1.0 February 19, 2012 (10.5 KB)
  3. 0.0.2 January 23, 2012 (8.5 KB)
  4. 0.0.1 January 17, 2012 (8.5 KB)
Development Dependencies
  1. activesupport >= 3.0.0
  2. rspec >= 0