RubyGems Navigation menu

valise 0.3

Valise provides an API for accessing configuration and data files for your application, including the population of default values, and managing search paths. Written to encourage a cross-platform approach to maintaining configs for an application.

Versions:

  1. 1.1.2 - November 26, 2014 (186 KB)
  2. 1.1.1 - January 24, 2014 (186 KB)
  3. 1.1.0 - December 30, 2013 (186 KB)
  4. 1.0.0 - July 25, 2013 (186 KB)
  5. 0.9.1 - March 31, 2013 (186 KB)
Show all versions (14 total)

Development Dependencies:

Authors:

  • Judson Lester

Owners:

818d425c0610469184fe5bb3ee4c15b2

Total downloads 12,771

For this version 908

Show all versions (14 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'valise', '~> 0.3' = Copy to clipboard Copied!

install:
gem install valise -v 0.3 = Copy to clipboard Copied!

Links: