RubyGems Navigation menu

vapir-firefox 1.10.1

Vapir-Firefox is a library to programatically drive the Firefox browser, exposing a simple-to-use and powerful API to make automated testing a simple and joyous affair. Forked from the Watir library.

Versions:

  1. 1.10.1 - October 4, 2011 (60 KB)
  2. 1.10.0 - September 28, 2011 (60 KB)
  3. 1.9.0 - August 4, 2011 (59 KB)
  4. 1.8.1 - May 17, 2011 (53.5 KB)
  5. 1.8.0 - April 19, 2011 (53 KB)
Show all versions (10 total)

Authors:

  • Ethan

Owners:

0b2fa987a2ffe630c6d02848ef5f2180

Total downloads 14,588

For this version 4,063

Show all versions (10 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'vapir-firefox', '~> 1.10.1' = Copy to clipboard Copied!

install:
gem install vapir-firefox = Copy to clipboard Copied!

Links: