RubyGems Navigation menu

vector_space 0.1.3

A Ruby library for treating multidimensional values as elements of a vector space

Gemfile
          gem 'vector_space', '~> 0.1.3'
  
  
  
  
  
  
  

install
          gem install vector_space -v 0.1.3
  
  
  
  
  
  
  

Total downloads 9,451

For this version 1,272

Required Ruby Version: None

Links:

Versions:

  1. 0.1.4 - September 10, 2010 (7.5 KB)
  2. 0.1.3 - November 20, 2009 (7.5 KB)
  3. 0.1.2 - October 23, 2009 (7.5 KB)