RubyGems Navigation menu

verbose_hash_fetch 0.0.2

Monkey patches Hash#fetch to also show the entire hash in the error

Gemfile
          gem 'verbose_hash_fetch', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install verbose_hash_fetch
  
  
  
  
  
  
  

Authors:

  • iain

Owners:

Total downloads 7,690

For this version 419

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.0.2 - October 8, 2014 (7.5 KB)
  2. 0.0.1 - November 3, 2012 (6.5 KB)

Development Dependencies: