RubyGems Navigation menu

versioncake 2.5.0

Render versioned views automagically based on the clients requested version.

Gemfile
          gem 'versioncake', '~> 2.5.0'
  
  
  
  
  
  
  

install
          gem install versioncake
  
  
  
  
  
  
  

Authors:

  • Jim Jones, Ben Willis

Owners:

Licenses:

  • MIT

Total downloads 255,752

For this version 7,036

Show all versions (18 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 2.5.0 - April 18, 2014 (30.5 KB)
  2. 2.4.0 - April 15, 2014 (30 KB)
  3. 2.3.1 - March 6, 2014 (30 KB)
  4. 2.3.0 - March 6, 2014 (30 KB)
  5. 2.2.0 - March 5, 2014 (30 KB)
Show all versions (18 total)