RubyGems Navigation menu

versionist 1.3.0

A plugin for versioning Rails based RESTful APIs.

Versions:

  1. 1.3.0 - February 28, 2014 (12 KB)
  2. 1.2.1 - August 29, 2013 (11 KB)
  3. 1.2.0 - August 28, 2013 (11 KB)
  4. 1.1.0 - June 26, 2013 (11 KB)
  5. 1.0.0 - January 23, 2013 (11 KB)
Show all versions (16 total)

Runtime Dependencies:

Authors:

  • Brian Ploetz

Owners:

390d2e69569ba48d2335312717ff2d38

Total downloads 102,685

For this version 25,536

Show all versions (16 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'versionist', '~> 1.3.0' = Copy to clipboard Copied!

install:
gem install versionist = Copy to clipboard Copied!

Links: