RubyGems Navigation menu

vigor 0.8.0

This aims to be a idiomatic Ruby wrapper for the League of Legends API. Moving quickly toward 1.0.0!

Versions:

  1. 0.8.0 - January 18, 2013 (74 KB)
  2. 0.7.0 - January 3, 2013 (41.5 KB)
  3. 0.6.0 - December 31, 2013 (36 KB)
  4. 0.5.0 - December 16, 2013 (23 KB)
  5. 0.4.0 - December 13, 2013 (10.5 KB)
Show all versions (9 total)

Runtime Dependencies:

Authors:

  • Peter Borah

Owners:

2ce2635f93be029c2c5ca4d6b6043f02

Total downloads 3,520

For this version 396

Show all versions (9 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'vigor', '~> 0.8.0' = Copy to clipboard Copied!

install:
gem install vigor = Copy to clipboard Copied!

Links: