RubyGems Navigation menu

viki-api 1.9.9

Official ruby wrapper to access the Viki V4 API and some supported V5 API.

Gemfile
          gem 'viki-api', '~> 1.9.9'
  
  
  
  
  
  
  

install
          gem install viki-api
  
  
  
  
  
  
  

Authors:

  • Albert Callarisa Roca, Fadhli Rahim, Nuttanart Pornprasitsakul, Tang Chin Yong, Etan Le, Sunjin Lee

Total downloads 70,182

For this version 157

Show all versions (137 total)

Required Ruby Version: >= 1.9.3

Links:

Versions:

  1. 1.9.9 - October 20, 2014 (52 KB)
  2. 1.9.8 - October 14, 2014 (51.5 KB)
  3. 1.9.7 - September 22, 2014 (51.5 KB)
  4. 1.9.5 - September 2, 2014 (51 KB)
  5. 1.9.4 - August 21, 2014 (51 KB)
Show all versions (137 total)