RubyGems Navigation menu

vin_query 1.0.2

A ruby library for fetching and parsing VIN information from vinquery.com, a vehicle identification number decoding service.

Gemfile
          gem 'vin_query', '~> 1.0.2'
  
  
  
  
  
  
  

install
          gem install vin_query
  
  
  
  
  
  
  

Total downloads 1,861

For this version 655

Required Ruby Version: None

Links:

Versions:

  1. 1.0.2 - March 15, 2013 (13 KB)
  2. 1.0.1 - February 5, 2013 (12.5 KB)
  3. 1.0.0 - February 5, 2013 (12.5 KB)

Runtime Dependencies:

Development Dependencies: