RubyGems Navigation menu

virtualbox-ws 0.0.8

Object-oriented wrapper that makes using VirtualBox SOAP API (relatively) easier

Versions:

  1. 0.0.8 - August 30, 2014 (12.5 KB)
  2. 0.0.7 - August 14, 2014 (22 KB)
  3. 0.0.6 - November 7, 2013 (22 KB)
  4. 0.0.5 - November 6, 2013 (21.5 KB)
  5. 0.0.3 - October 14, 2013 (26.5 KB)
Show all versions (7 total)

Runtime Dependencies:

Authors:

  • Andriy Yurchuk

Owners:

Ebadf2472e42289fd3d6b9a072882531

Total downloads 2,690

For this version 215

Show all versions (7 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'virtualbox-ws', '~> 0.0.8' = Copy to clipboard Copied!

install:
gem install virtualbox-ws = Copy to clipboard Copied!

Links: