RubyGems Navigation menu

vjt-email_validator 1.5.4

ActiveModel::EachValidator to check for valid e-mail addresses

Versions:

  1. 1.5.4 - November 6, 2011 (9 KB)
  2. 1.5.2 - March 2, 2011 (9 KB)
  3. 1.5.1 - February 27, 2011 (9 KB)
Show all versions (4 total)

Authors:

  • Marcello Barnaba, Alex Dunae

Owners:

B9896d170716175a070c8c03cda3b97f

Total downloads 2,977

For this version 1,023

Show all versions (4 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'vjt-email_validator', '~> 1.5.4' = Copy to clipboard Copied!

install:
gem install vjt-email_validator = Copy to clipboard Copied!

Links: