RubyGems Navigation menu

vlc-client 0.0.4

vlc-client allows to control VLC media player over TCP

Versions:

  1. 0.0.4 - March 19, 2014 (15.5 KB)
  2. 0.0.3 - January 11, 2014 (15 KB)
  3. 0.0.2 - December 15, 2013 (15 KB)
  4. 0.0.1 - November 1, 2012 (13 KB)
  5. 0.0.1.beta.3 - October 31, 2012 (13 KB)
Show all versions (7 total)

Runtime Dependencies:

Authors:

  • Miguel Guinada

Owners:

5e779d98cbe90b37e0d8e9d88224a92d

Total downloads 2,983

For this version 442

Show all versions (7 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'vlc-client', '~> 0.0.4' = Copy to clipboard Copied!

install:
gem install vlc-client = Copy to clipboard Copied!

Links: