RubyGems Navigation menu

vlx-multi 0.1

Multiple Dispatch/Pattern Matching for Ruby

Versions:

  1. 0.1 - July 13, 2008 (7 KB)

Runtime Dependencies:

Authors:

  • Kornyushenko Eugene

Owners:

Dfe9380a8d0ea399ffd8c4dd6bec368d

Total downloads 1,361

For this version 1,360

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'vlx-multi', '~> 0.1' = Copy to clipboard Copied!

install:
gem install vlx-multi = Copy to clipboard Copied!

Links: