RubyGems Navigation menu

vmbuilder_plugins 0.1.2

FEATURES/PROBLEMS: Currently contains four plugins. * Std. Contains commands that enhance the facilities available in Capistrano. * Apt. Used to control the Debian 'apt' package manager * Emerge. Used to control the Gentoo 'emerge' package manager * Gem. Used to control the automated installation of Gems. Look at the rdoc for each module for a full run down of the features

Gemfile
          gem 'vmbuilder_plugins', '~> 0.1.2'
  
  
  
  
  
  
  

install
          gem install vmbuilder_plugins
  
  
  
  
  
  
  

Total downloads 3,939

For this version 1,347

Required Ruby Version: None

Links:

Versions:

  1. 0.1.2 - June 16, 2007 (16 KB)
  2. 0.1.1 - May 4, 2007 (15.5 KB)
  3. 0.1.0 - January 16, 2007 (15.5 KB)