RubyGems Navigation menu

volatile_hash 0.0.2

Implements key-based cache that can have a least-recently-used or time-to-live expiration strategy

Gemfile
          gem 'volatile_hash', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install volatile_hash -v 0.0.2
  
  
  
  
  
  
  

Authors:

  • Satya P

Owners:

Total downloads 2,213

For this version 770

Required Ruby Version: None

Links:

Versions:

  1. 0.0.4 - January 17, 2014 (6.5 KB)
  2. 0.0.3 - February 22, 2012 (6.5 KB)
  3. 0.0.2 - February 22, 2012 (6.5 KB)
  4. 0.0.1 - February 22, 2012 (5 KB)