RubyGems Navigation menu

voruby 2.0.0

A set of Ruby modules to help provide access to the Virtual Observatory (VO). Includes support for VOTable, ADQL, Sesame (online name resolution), WESIX (an online source extraction service) and more.

Gemfile
          gem 'voruby', '~> 2.0.0'
  
  
  
  
  
  
  

install
          gem install voruby
  
  
  
  
  
  
  

Total downloads 6,589

For this version 1,494

Required Ruby Version: None

Links:

Versions:

  1. 2.0.0 - November 6, 2008 (3.06 MB)
  2. 1.1.1 - September 8, 2007 (325 KB)
  3. 1.1 - December 4, 2006 (322 KB)
  4. 1.0.2 - December 1, 2006 (321 KB)
  5. 1.0.1 - November 1, 2006 (155 KB)