RubyGems Navigation menu

voteable_mongo 0.9.3

Add up / down voting ability to Mongoid and MongoMapper documents. Optimized for speed by using only ONE request to MongoDB to validate, update, and retrieve updated data.

Versions:

  1. 0.9.3 - October 8, 2011 (15.5 KB)
  2. 0.9.2 - May 7, 2011 (15.5 KB)
  3. 0.9.1 - May 4, 2011 (14.5 KB)
  4. 0.9.0 - May 4, 2011 (14.5 KB)
  5. 0.8.1 - May 3, 2011 (14.5 KB)
Show all versions (6 total)

Authors:

  • Alex Nguyen

Owners:

5117e2b0870c43a24b76d5626c8e0bdb

Total downloads 10,437

For this version 5,759

Show all versions (6 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'voteable_mongo', '~> 0.9.3' = Copy to clipboard Copied!

install:
gem install voteable_mongo = Copy to clipboard Copied!

Links: