RubyGems Navigation menu

w3c_rspec_validators 0.2.0

At this time it allows for validation of html (including html5) produced by rspec acceptance tests. In addition you can configure the gem to use a locally installed validation service instead of the online w3c servers

Versions:

  1. 0.2.1 - April 23, 2012 (8.5 KB)
  2. 0.2.0 - March 31, 2012 (8.5 KB)
  3. 0.1.0 - March 18, 2012 (7 KB)
  4. 0.0.1 - March 17, 2012 (5.5 KB)

Authors:

  • Dominik Goltermann

Owners:

13fa7399fa6d96127316ed49cd80c48a

Total downloads 3,674

For this version 895

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'w3c_rspec_validators', '~> 0.2.0' = Copy to clipboard Copied!

install:
gem install w3c_rspec_validators -v 0.2.0 = Copy to clipboard Copied!

Links: