RubyGems Navigation menu

wanikani 1.0

Use WaniKani's (https://www.wanikani.com/) API in your Ruby applications

Gemfile
          gem 'wanikani', '~> 1.0'
  
  
  
  
  
  
  

install
          gem install wanikani
  
  
  
  
  
  
  

Authors:

  • Dennis Martinez

Owners:

Licenses:

  • MIT

Total downloads 4,192

For this version 186

Show all versions (11 total)

Required Ruby Version: >= 1.9.2

Links:

Versions:

  1. 1.0 - September 13, 2014 (7 KB)
  2. 0.10 - April 11, 2014 (7 KB)
  3. 0.0.9 - April 11, 2014 (7 KB)
  4. 0.0.8 - April 11, 2014 (6.5 KB)
  5. 0.0.7 - November 23, 2013 (6.5 KB)
Show all versions (11 total)

Development Dependencies: