RubyGems Navigation menu

wapiti 0.0.5

This gem provides a Ruby API for Conditional Random Fields (CRF). It is implemented as a C exstension and based on the wicked fast "wapiti" package.

Gemfile
          gem 'wapiti', '~> 0.0.5'
  
  
  
  
  
  
  

install
          gem install wapiti -v 0.0.5
  
  
  
  
  
  
  

Authors:

  • Sylvester Keil

Owners:

Total downloads 5,978

For this version 1,239

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.1 - February 27, 2014 (395 KB)
  2. 0.1.0 - February 25, 2014 (395 KB)
  3. 0.0.5 - September 6, 2011 (393 KB)
  4. 0.0.4 - September 3, 2011 (393 KB)
  5. 0.0.3 - September 2, 2011 (392 KB)
Show all versions (7 total)