RubyGems Navigation menu

wbdv_packer 0.2

Compresses Javascript & CSS files on the terminal. Usage: wbdv_packer [options] [filename] -c, --charset [CHARSET] Sets the output charset (CSS & JS). Default: utf-8 -l, --line-break [NUMBER] Sets the max output line width (CSS & JS). Default: 1337 -o, --optimize Sets code optimization on compress (JS Only). Default: true -p, --preserve Sets preserved semi-colons (JS Only). Default: true -s, --short Sets shortened local variables (JS Only). Default: true -v, --version Print version -h, --help Display this screen

Versions:

  1. 0.2 - January 23, 2012 (5.5 KB)
  2. 0.1 - January 23, 2012 (5.5 KB)

Runtime Dependencies:

Authors:

  • Seraf Dos Santos

Owners:

791234d8d4d46deada1694bddc6c33e5

Total downloads 1,910

For this version 987

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'wbdv_packer', '~> 0.2' = Copy to clipboard Copied!

install:
gem install wbdv_packer = Copy to clipboard Copied!

Links: