RubyGems Navigation menu

webdriver-user-agent 7.1

A helper gem to emulate populate device user agents and resolutions when using webdriver

Gemfile
          gem 'webdriver-user-agent', '~> 7.1'
  
  
  
  
  
  
  

install
          gem install webdriver-user-agent
  
  
  
  
  
  
  

Total downloads 95,997

For this version 10,007

Show all versions (12 total)

Required Ruby Version: None

Links:

Versions:

  1. 7.1 - March 2, 2014 (77.5 KB)
  2. 7.0 - June 8, 2013 (79.5 KB)
  3. 6.6.6 - March 15, 2013 (76.5 KB)
  4. 0.2.2 - March 15, 2013 (79 KB)
  5. 0.2.1 - February 11, 2013 (79 KB)
Show all versions (12 total)

Development Dependencies: