RubyGems Navigation menu

webkit-gtk 2.2.0

Ruby/WebKitGTK is a Ruby binding of WebKitGTK+.

Versions:

  1. 2.2.3 - October 26, 2014 (7 KB)
  2. 2.2.2 - October 12, 2014 (7 KB)
  3. 2.2.1 - October 12, 2014 (7 KB)
  4. 2.2.0 - March 9, 2014 (6.5 KB)
  5. 2.1.0 - December 29, 2013 (6.5 KB)
Show all versions (15 total)

Development Dependencies:

Authors:

  • The Ruby-GNOME2 Project Team

Owners:

Ee6ffca720cc428d70247dcd7377dd48

Total downloads 7,162

For this version 425

Show all versions (15 total)

Required Ruby Version: None

Licenses:

LGPLv2.1 or later

Gemfile:
gem 'webkit-gtk', '~> 2.2.0' = Copy to clipboard Copied!

install:
gem install webkit-gtk -v 2.2.0 = Copy to clipboard Copied!

Links: