RubyGems.org

webrobots

0.0.12

This library helps write robots.txt compliant web robots in Ruby.

installgem install webrobots -v 0.0.12
Authors

Akinori MUSHA

1,397,437 total downloads 111,142 for this version
Owners

6789224081b49822eb70f6740beb5ed5

Gemfile
gem 'webrobots', '~> 0.0.12'
Versions
  1. 0.1.1 March 15, 2013 (17 KB)
  2. 0.1.0 February 15, 2013 (16 KB)
  3. 0.0.13 January 24, 2012 (16 KB)
  4. 0.0.12 September 26, 2011 (16 KB)
  5. 0.0.11 August 10, 2011 (16 KB)
Show all versions (15 total)
Runtime Dependencies
  1. nokogiri >= 1.4.4