RubyGems Navigation menu

whyvalidationssuckin96 1.6.2

A library for setting up model validations, such as in ActiveRecord.

Gemfile
          gem 'whyvalidationssuckin96', '~> 1.6.2'
  
  
  
  
  
  
  

install
          gem install whyvalidationssuckin96 -v 1.6.2
  
  
  
  
  
  
  

Total downloads 26,307

For this version 1,392

Show all versions (20 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.6.4 - May 26, 2010 (74 KB)
  2. 1.6.3 - May 26, 2010 (74 KB)
  3. 1.6.2 - March 17, 2010 (74 KB)
  4. 1.6.1 - March 9, 2010 (74 KB)
  5. 1.6.0 - March 9, 2010 (74 KB)
Show all versions (20 total)