RubyGems.org

generate views specifically with support for using will_paginate with them

installgem install will_paginate_couchrest -v 0.2.0
Authors

samlown

33,304 total downloads 1,180 for this version
Owners

0eaa4f32363d027f0d905d36272d98c9

Gemfile
gem 'will_paginate_couchrest', '~> 0.2.0'
Versions
  1. 0.3.1 July 6, 2010 (8.5 KB)
  2. 0.2.2 April 5, 2010 (8.5 KB)
  3. 0.2.0 April 5, 2010 (8.5 KB)
  4. 0.1.1 March 4, 2010 (8 KB)
  5. 0.1.0 March 4, 2010 (7.5 KB)
Show all versions (6 total)
Runtime Dependencies
  1. couchrest >= 0.35
Development Dependencies
  1. rspec >= 1.2.9