RubyGems Navigation menu

willnet_ssl_requirement 0.1.1

SSL requirement adds a declarative way of specifying that certain actions should only be allowed to run under SSL, and if they're accessed without it, they should be redirected.

Gemfile
          gem 'willnet_ssl_requirement', '~> 0.1.1'
  
  
  
  
  
  
  

install
          gem install willnet_ssl_requirement
  
  
  
  
  
  
  

Authors:

  • willnet

Owners:

Total downloads 1,758

For this version 1,758

Required Ruby Version: None

Links:

Versions:

  1. 0.1.1 - May 26, 2010 (167 KB)