RubyGems Navigation menu

win32-security 0.1.0

The win32-security library provides an interface for dealing with security aspects of MS Windows. It includes classes for SID's, ACL's and ACE's.

Gemfile
          gem 'win32-security', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install win32-security -v 0.1.0
  
  
  
  
  
  
  

Total downloads 45,334

For this version 3,128

Show all versions (12 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.3.0 - October 31, 2014 (16.5 KB)
  2. 0.2.5 - February 25, 2014 (15 KB)
  3. 0.2.4 - November 8, 2013 (14.5 KB)
  4. 0.2.3 - June 28, 2013 (13.5 KB)
  5. 0.2.2 - April 8, 2013 (13.5 KB)
Show all versions (12 total)