RubyGems Navigation menu

win32-thread 0.0.3

The win32-thread library is and experimental library for native threads on MS Windows. Note that this library is largely a proof of concept library and should not be used in production systems because it is likely to crash the Ruby interpreter. Users of Ruby 1.9.x should not need this library since those versions use native threads by default.

Gemfile
          gem 'win32-thread', '~> 0.0.3'
  
  
  
  
  
  
  

install
          gem install win32-thread
  
  
  
  
  
  
  

Total downloads 6,825

For this version 3,723

Required Ruby Version: None

Links:

Versions:

  1. 0.0.3 - August 21, 2009 (7.5 KB)
  2. 0.0.2 - May 19, 2008 (7 KB)

Runtime Dependencies: