RubyGems Navigation menu

winci-updater 0.0.3

Introduces Agile technologies into provisioning process by keeping it integrated with Continuous Integration Server. To do so it incorporates Git DVCS into the process.

Gemfile
          gem 'winci-updater', '~> 0.0.3'
  
  
  
  
  
  
  

install
          gem install winci-updater
  
  
  
  
  
  
  

Authors:

  • Kamil Sobieraj

Owners:

Total downloads 2,916

For this version 1,006

Required Ruby Version: None

Links:

Versions:

  1. 0.0.3 - May 2, 2011 (420 KB)
  2. 0.0.2 - April 30, 2011 (420 KB)
  3. 0.0.1 - April 30, 2011 (420 KB)

Runtime Dependencies: