RubyGems Navigation menu

windows-api 0.4.3

The windows-api library provides features over and above the basic interface provided by the win32-api library. Features included automatic constant generation, automatic defintion of ANSI and Unicode methods, special handling of functions that return a boolean value, and the ability to use native Windows type declarations.

Gemfile
          gem 'windows-api', '~> 0.4.3'
  
  
  
  
  
  
  

install
          gem install windows-api
  
  
  
  
  
  
  

Licenses:

  • Artistic 2.0

Total downloads 417,313

For this version 4,283

Show all versions (13 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.4.3 - October 20, 2014 (13 KB)
  2. 0.4.2 - July 13, 2012 (12 KB)
  3. 0.4.1 - January 27, 2012 (12 KB)
  4. 0.4.0 - October 18, 2009 (12 KB)
  5. 0.3.1 - August 18, 2009 (11.5 KB)
Show all versions (13 total)

Runtime Dependencies:

Development Dependencies: